Author Topic: Final Version Bug  (Read 5204 times)

0 Members and 1 Guest are viewing this topic.

avarchillion

  • Everybody
  • *
  • Posts: 21
Final Version Bug
« on: July 24, 2013, 10:48:37 AM »
Hi there,
just downloaded the final version of your game. Well, to be perfectly blunt, it doesn´t work. When I start the game I get the unsual pop-up window that lets me choose the screen resolution and the quality of graphics used. When I now click "Play" the screen changes to the chosen resolution, then changes back, than changes again and again and again and again and again and again. This goes on for minutes till you force quit the game.
I have no idea why that is, but I would be grateful for useful tipps of how to remedy this.

I have been beta testing this game on Mac for a while but I have never encountered this kind of error before.

Avarchillion

avarchillion

  • Everybody
  • *
  • Posts: 21
Re: Final Version Bug
« Reply #1 on: July 24, 2013, 11:07:02 AM »
After a while of automatic resolution changing the game seems to start, even though it does not react in any way to my changes in the settingsmenu that pops up at the beginning.

avarchillion

  • Everybody
  • *
  • Posts: 21
Re: Final Version Bug
« Reply #2 on: July 24, 2013, 11:08:45 AM »
By the way, if you try to play the game in fullscreen, the sound is there but (after about 5 - 10 screen resolution changes) the screen stays black.

avarchillion

  • Everybody
  • *
  • Posts: 21
Re: Final Version Bug
« Reply #3 on: July 24, 2013, 12:48:40 PM »
Also, there seems to be absolutely no sound in-game. The intro video has sound but the rest of the game hasn´t.

Another thing: When playing in Co-op every time one computer looses his internet connection (even for a part of a second) the game freezes on the disconnected computer. It would be wise to update the protocol so a reconnection after a few seconds is possible without the game crashing or the quest having to restart.

Another strange thing: I installed the game on a MacBook and there it had no resolution problems what so ever. So it seems that this error only occures with oversized monitors.

avarchillion

Anthony

  • ThreeGates Developer
  • ***
  • Posts: 524
Re: Final Version Bug
« Reply #4 on: July 24, 2013, 02:34:34 PM »
Thank you for all of this ava, I've made sure the team sees it. We'll have info for you soon. -Anthony

avarchillion

  • Everybody
  • *
  • Posts: 21
Re: Final Version Bug
« Reply #5 on: July 24, 2013, 07:48:07 PM »
Well, I have a few more bugs. Sorry folks you made some great improvements on the game, but there are still some bugs left.

1. Since closing and restarting the game, the water in Nexus has, for what reason I can not guess, turned from beautiful water to a strange flickering pixeled set of polygones. Changing screen resolution of quality of graphics does not help at all.

2. In the quest "Shadows over Alasmun" I found two major and one minor gap in the level border. The palisades that should make it impossible for the player to "fall off" the world, have huge gaps that made me fall off the world at least once.

3. The quest "Orandau Temple" has a quest stopper. I did everything the questlog told me but when I had to pull the lever to the prime temple grounds, nothing happened and I could not continue further and had to go back to Nexus.

avarchillion

Håkan

  • Administrator
  • ******
  • Posts: 280
  • Forum Admin
Re: Final Version Bug
« Reply #6 on: July 24, 2013, 09:31:11 PM »
Hi avarchillion


Thank you for giving us feedback on the Mac build for loa


i will try to fix some of this issue to the next patch.


regarding the water. remove the settings.ini file and see if that resolve that problem (works on the linux build)

avarchillion

  • Everybody
  • *
  • Posts: 21
Re: Final Version Bug
« Reply #7 on: July 25, 2013, 09:08:22 AM »
Hi avarchillion

regarding the water. remove the settings.ini file and see if that resolve that problem (works on the linux build)

Well tried it and it didn´t work. Somehow this does not seem to be a setting error.

Anyway I will continue playing your great game. :-)

Jona

  • Everybody
  • *
  • Posts: 472
  • Technical Artist
Re: Final Version Bug
« Reply #8 on: July 25, 2013, 12:14:47 PM »
Looking into a more permanent fix for the water issue now, thanks for your feedback!

Anthony

  • ThreeGates Developer
  • ***
  • Posts: 524
Re: Final Version Bug
« Reply #9 on: July 26, 2013, 06:44:35 PM »
Some of this should be fixed in the most recent patch, the team is still hard at work so be patient with us. Though most of this should get fixed soon if it's not been fixed already. Are you having any other problems? -Anthony

avarchillion

  • Everybody
  • *
  • Posts: 21
Re: Final Version Bug
« Reply #10 on: July 26, 2013, 10:09:05 PM »
Some of this should be fixed in the most recent patch, the team is still hard at work so be patient with us. Though most of this should get fixed soon if it's not been fixed already. Are you having any other problems? -Anthony

Well I now experience strange random crashes. When I start the game, everything seems fine. I load my character, look at the strange water and decide to go to the smithy. The moment I try to enter the smithy the game crashes.
Well, I am a patient guy, so I start the game again, load my character and go to the smithy. This time the game crashes before the "do you want to enter" dialog even appears.
So I start the game again, this time I decide to try something else and go questing. The game crashes before I can even click on the "quest map".
Again I start the game, getting a bit frustrated asking myself "what have you changed? Yesterday everything worked perfectly". So this time I go to the player house, just to click on something else and see what happens. So I do that and hey, it loads fine. So I leave the player house again and go to the smithy. That loads fine too. I leave the smithy to go questing. Again no problem what so ever. I play for a few hours without any crash.
By the way, this has nothing to do with the player house, I "fixed" these crashes by planting a statue, by visiting the smithy, by going questing, what ever works in that moment.

The next day the same strange crashes happen till suddenly they do not anymore and I can play for hours.

I have absolutely no idea why that is, or if this is even reproduceable, but it never happened in the beta nor have I ever encountered a game that seems as erraticly moody as LOA.

Anyway, I am patient because I like LOA and I know that you only have a small but dedicated team of which by now I feel like I am a small part of.

This game is a raw diamond and has the potential to be something really special. I just hope that the stranger parts get taken care of.

Avarchillion

Anthony

  • ThreeGates Developer
  • ***
  • Posts: 524
Re: Final Version Bug
« Reply #11 on: July 26, 2013, 11:37:59 PM »
Ok, thanks. We'll look in to it. -Anthony

R19En

  • Newbie
  • *
  • Posts: 2
Final Version Bug
« Reply #12 on: December 12, 2014, 03:07:04 AM »
This.Is.AWESOME I love the message behind it, and good on you for doing your piece on an actual issue...did i mention i love this piece? You are really talented :

Oscaren

  • Newbie
  • *
  • Posts: 2
Final Version Bug
« Reply #13 on: March 19, 2015, 04:44:03 PM »
Final Cut Express HD version 4.0.1 stopped working after upgrade to OSX Lion ... any suggestion how to solve this?